WhatsApp iu kërkon përdoruesve që menjëherë ta përditësojnë aplikacionin

13:01 | 14 Maj 2019

WhatsApp ka kërkuar nga përdoruesit që ta përditësojnë menjëherë aplikacionin, pas shqetësime në lidhje me një problem të sigurisë.

Aplikacioni zbuloi një dobësi që lejonte sulmuesit të instalonin një lloj kodi në sistemet operative ‘iOS’ dhe ‘Android’, duke telefonuar në anonimitet një pajisje të caktuar, transmeton lajmi.net.

WhatsApp pretendon se ka 1.5 miliardë përdorues në mbarë botën. Kësisoj, ai u kërkoi të gjithë atyre që të përditësojnë aplikacionin, pasi lansoi një softuer përditësimi ditën e djeshme.

Kompania, e cila është në pronësi të Facebook, tha se sulmi kishte ngjashmëri me ato që zhvillohen kundër agjencive të inteligjencës.

Sipas Financial Times, sulmi u mundësua nga NSO Group, një kompani izraelite e sigurisë në internet dhe inteligjencë.

Përdoruesit që kanë përditësuar tashmë aplikacionin e tyre për të mbrojtur veten, janë përshëndetur me një përditësim që pohon se do t’u lejojë atyre të “shohin njoftimet në madhësi të plotë kur shtypin një mesazh të gjatë”. /Lajmi.net/